same error as previous poster

Support for Nv GPU Pro software.

same error as previous poster

Postby brusli » Fri Jan 03, 2014 10:00 am

Hi,

it says:

"Configuring powerplex
Please wait while the configuration of powerplex continues:
Failed to connect to server!

configuration failed! failed to download the latest game and application database.
error: the remote file could not be opened."

and windows firewall and antivirus are disabled...
also... I'm doing this only to solve the black screen crash on my neighbours toshiba cosmio by tweeking powermizer - a solution found on toshiba forum... so if you have any better advice... :)

thank you and happy new year from Dubrovnik, Croatia

brusli
 
Posts: 2
Joined: Fri Jan 03, 2014 9:04 am

Re: same error as previous poster

Postby NvGPUPro » Fri Jan 03, 2014 4:27 pm

Sorry about that... I am working the fast as I can to get the new version out.

Much like the previous poster:
Can you go to: C:\Users\<ACCOUNT NAME>\AppData\Local\NVIDIA Corporation\nTune\Profiles
And send me to support@nvgpupro.com or to the forum (zip the file), sysdflt.nsu

If you don't see the file, open the Nvidia Control Panel, on the right side pane, click on "Accept End User License Agreement" under "Performance", and click on "Agree". Close, and see if the file appeared.

Thanks.
User avatar
NvGPUPro
Site Admin
 
Posts: 59
Joined: Tue Jul 31, 2012 10:34 pm

Re: same error as previous poster

Postby NvGPUPro » Fri Jan 03, 2014 10:43 pm

Ok I got your e-mail.

Perform the following:

1- Close Nv GPU Pro if it is running
2- Download tahe following: http://www.nvgpupro.com/temp/H72K9LSd/N ... ration.zip
3- Extract all files. You should have a a file called "settings.reg", and a folder called "Nv GPU Pro" with files inside.
4- Cut and past "Nv GPU Pro" folder in: C:\Users\<Your Account Name>\AppData\Roaming\. Replace all files.
5- Double click on: settings.reg, and click on "Yes".
6- Now, Start Nv GPU Pro.

You should see the Nv GPU Pro Management Console now, and not the setup. In there, go under the Profiles tab:
Image
And select Power Saver profile, and define its frequencies. (Assume them to be wrong)
And finally, now select High Performance profile, and define its frequencies. (Assume them to be wrong as well)

One that is done, close Nv GPU Pro Management Console, and now in the Start Menu or Start Screen, start Nv GPU Pro Monitor.
Now it should be working.

If it is, one last things to do, is right-click on Nv GPU Pro Monitor notification tray icon (Looks like a battery icon on your laptop, simialr to Windows battery icon), and select Settings, and check the box: Start Nv GPU Pro when Windows starts.

Let me know if that works out for you.
User avatar
NvGPUPro
Site Admin
 
Posts: 59
Joined: Tue Jul 31, 2012 10:34 pm

Re: same error as previous poster

Postby brusli » Sun Jan 05, 2014 8:04 am

It's working now. Thank you very much sir!

brusli
 
Posts: 2
Joined: Fri Jan 03, 2014 9:04 am

Re: same error as previous poster

Postby NvGPUPro » Sun Jan 05, 2014 9:34 am

You are welcome and Happy New Year! :)
User avatar
NvGPUPro
Site Admin
 
Posts: 59
Joined: Tue Jul 31, 2012 10:34 pm

Return to Technical Support

cron