Tweak Tool not working

Support for Surface Tweak Tool software.

Tweak Tool not working

Postby camorri5 » Fri Jul 10, 2015 11:55 pm

I downloaded and used the tweak tool for my SP3 to fix the dark color contrast issue. After I restarted my computer to finish the fix I went back to use the greyscale test and the tweak tool will not open. A black box just pops up and nothing happens. What do I need to do?

camorri5
 
Posts: 2
Joined: Fri Jul 10, 2015 11:51 pm

Re: Tweak Tool not working

Postby NvGPUPro » Sat Jul 11, 2015 2:28 pm

Are you using Windows 10?
User avatar
NvGPUPro
Site Admin
 
Posts: 59
Joined: Tue Jul 31, 2012 10:34 pm

Re: Tweak Tool not working

Postby camorri5 » Mon Jul 13, 2015 10:00 am

No I have windows 8.1. Do I need 10?

camorri5
 
Posts: 2
Joined: Fri Jul 10, 2015 11:51 pm

Re: Tweak Tool not working

Postby NvGPUPro » Tue Jul 14, 2015 7:57 am

No, not at all. I discovered the issue you described in the latest build of Windows 10, that is why.
I am looking into it. Might have a solution tonight if all goes well.
User avatar
NvGPUPro
Site Admin
 
Posts: 59
Joined: Tue Jul 31, 2012 10:34 pm

Re: Tweak Tool not working

Postby NvGPUPro » Sat Jul 18, 2015 1:35 pm

Sorry for the delay. This new version should work, and contain big changes to the Intel HD Graphic tweaks.
Gone the option you were looking at, replaced with enabling the Intel Control Panel, and you can fix the dynamic contrast ratio issue from the Intel Control Panel now that it is enabled. This change should make it so that you can disable this 'feature' for everyone. And of course, I fixed the problem with the black window issue.

http://www.nvgpupro.com/private/32j0odJ ... k_Tool.zip

Can you please tell me if it works? It is very important for me to know!
Cheers!
User avatar
NvGPUPro
Site Admin
 
Posts: 59
Joined: Tue Jul 31, 2012 10:34 pm

Return to Technical Support

cron